Welcome to Strength & Honor
 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
{S&H} SERVER DONATIONS
Photobucket
Code of Conduct
Photobucket
Latest topics
» Hey Y'all, Its Phingies
Wed Feb 22, 2017 11:10 pm by STEELHED

» World of War Ships member footage
Fri Jan 27, 2017 8:43 am by Shootist75

» A little history into the BF series..
Wed Nov 30, 2016 7:30 pm by The MAD Doctor

» My BF1 beta impressions...
Wed Oct 26, 2016 8:29 am by STEELHED

» Good Price
Wed Oct 12, 2016 3:52 pm by STEELHED

» Long Time No See
Fri Oct 07, 2016 9:27 am by Travis32

» Battlefield One open beta available to everyone Aug 31st
Tue Aug 30, 2016 4:59 am by STEELHED

» Battlefield One Beta Discussion..
Wed Aug 24, 2016 8:47 pm by lurkin727

» Anyone still alive?
Wed Aug 24, 2016 8:21 pm by lurkin727

Ban Appeals
Photobucket
Geo-Locator
BF4 Stats
Photobucket
BF3 Stats
Photobucket
TS3 66.150.214.9:8640

Share | 
 

 speakers aren't working

View previous topic View next topic Go down 
AuthorMessage
Butterfly

avatar

Posts : 490
Join date : 2010-01-22
Age : 25
Location : Canada

PostSubject: speakers aren't working   Fri Feb 01, 2013 9:08 pm

So my boyfriend and i finally took the plunge to upgrade the graphics card in his computer! Very Happy
anyway we installed it and the drivers and took off all the nvidia stuff that was on his computer since it's now an ATI Radeon.
However, when we started the computer back up the speakers are not being recognized at all now and there's no sound. And he's been googling stuff for the past 3 hours now trying to get it to work. We've restarted the computer 3 times now and it's just not working.
the speaker is a little dell sound bar thing that just clips onto the bottem of the monitor. and we've plugged the speaker into the right port (green with green)
just wondering if anyone has any suggestions as to how to get it working again.
Back to top Go down
View user profile
Leadzepplin

avatar

Posts : 401
Join date : 2010-12-09
Age : 47
Location : Kansas

PostSubject: Re: speakers aren't working   Fri Feb 01, 2013 10:16 pm

Why not reinstall the old card to see if u get ur sound back. That might get you started in the right direction. Granted you have checked all sound settings in windows.
Back to top Go down
View user profile
Shinjitama

avatar

Posts : 72
Join date : 2011-12-13
Age : 34
Location : Paris, Texas

PostSubject: Re: speakers aren't working   Fri Feb 01, 2013 11:44 pm

could possibly be an IRQ conflict, granted not as common as much now a days but still possible, usually not with a video card vs audio though

I would go look up either the sound bar on dells website/or the manufacture for dell, or get the cd if you have one and reinstall the software/audio drivers, flat just reinstall them, that should fix the issue

having the old nvidia drivers wouldn't necessarily caused a conflict(however it could) but it almost sounds like there was a common driver for your audio, i would do as suggested and just reinstall all the audio components/drivers like your building fresh.

Just a little general good rule i've always done has been a fresh install of windows when doing any hardware significant hardware changes
(not saying you need to just my two cents)
Back to top Go down
View user profile
Butterfly

avatar

Posts : 490
Join date : 2010-01-22
Age : 25
Location : Canada

PostSubject: Re: speakers aren't working   Sat Feb 02, 2013 1:38 am

well after a good 4 hours of struggling a research we finally went into the BIOS and changed the audio "path" that way. The card also allows for some sort of HD sound stuff but we don't have a cable for that. so when we installed the card it automatically switched it thinking that we wanted HD sound too. Thanks for the suggestions guys! Very Happy

i can now run Skyrim on Ultra High graphics and the gameplay is a lot smoother on the computer. The game is just gorgeous! makes me want to download enhancement mods. lol

anyway, with this new video card i'll be able to BF3 with you guys now at my boyfriends house... and with better graphics than my computer at home! Very Happy I'm so excited!!!!!!! haha!

we have monster of a power supply in this computer... we thought it was just a 400 W power supply because the video card was so small so we bought a 520W power supply just to be safe... turns out the power supply that came with the computer is 1000W Shocked my boyfriend and i could barely believe our eyes
Back to top Go down
View user profile
STEELHED
Admin
avatar

Posts : 1545
Join date : 2010-01-15
Age : 51
Location : Washington

PostSubject: Re: speakers aren't working   Sat Feb 02, 2013 6:10 am

AWESOME Butterfly!!!

_________________

Back to top Go down
View user profile
Shinjitama

avatar

Posts : 72
Join date : 2011-12-13
Age : 34
Location : Paris, Texas

PostSubject: Re: speakers aren't working   Sat Feb 02, 2013 8:13 am

Glad too hear ya got everything too work
Back to top Go down
View user profile
night-walkr

avatar

Posts : 101
Join date : 2012-11-21

PostSubject: Re: speakers aren't working   Sat Feb 02, 2013 9:00 pm

I have had this issue before as I only use Amd Radeon cards, its a pretty simple fix normally. When you hook up the new card the card defaults to AMD hdmi audio as default sound. To change this go to control panel go to sound (the speaker icon) and a window will come up with 4 tabs playback, recording, sounds, communications. Make sure it is set to your desired sound device. i.e: mine is set to Creative SB Xfi in both recording and playback tabs if its set to Amd high definition audio device this is the onboard graphics sound. To set this right click and disply disabled devices select the one that you need and make it your default, you will also have to change it in teamspeak under settings=>options=>capture and playback make sure playback device is set to the one you normally would use whether it be a sound card or onboard.

Hope this helps

night-walkr
Back to top Go down
View user profile
Butterfly

avatar

Posts : 490
Join date : 2010-01-22
Age : 25
Location : Canada

PostSubject: Re: speakers aren't working   Sun Feb 03, 2013 1:15 am

yeah we tried that night-walker, for some reason it just wasn't showing up. but going into the BIOS has fixed it fortunately Smile
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: speakers aren't working   

Back to top Go down
 
speakers aren't working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» PlugY stopped working!!!
» Final Nights Disciplines Not Working

Permissions in this forum:You cannot reply to topics in this forum
 :: General Discussion :: Tech Talk :: Technical Discussion-
Jump to: