Welcome to Strength & Honor
 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
{S&H} SERVER DONATIONS
Photobucket
Code of Conduct
Photobucket
Latest topics
» Hey Y'all, Its Phingies
Wed Feb 22, 2017 11:10 pm by STEELHED

» World of War Ships member footage
Fri Jan 27, 2017 8:43 am by Shootist75

» A little history into the BF series..
Wed Nov 30, 2016 7:30 pm by The MAD Doctor

» My BF1 beta impressions...
Wed Oct 26, 2016 8:29 am by STEELHED

» Good Price
Wed Oct 12, 2016 3:52 pm by STEELHED

» Long Time No See
Fri Oct 07, 2016 9:27 am by Travis32

» Battlefield One open beta available to everyone Aug 31st
Tue Aug 30, 2016 4:59 am by STEELHED

» Battlefield One Beta Discussion..
Wed Aug 24, 2016 8:47 pm by lurkin727

» Anyone still alive?
Wed Aug 24, 2016 8:21 pm by lurkin727

Ban Appeals
Photobucket
Geo-Locator
BF4 Stats
Photobucket
BF3 Stats
Photobucket
TS3 66.150.214.9:8640

Share | 
 

 BF3 Issues

View previous topic View next topic Go down 
AuthorMessage
McKilla76

avatar

Posts : 83
Join date : 2011-01-13
Age : 40
Location : United States

PostSubject: BF3 Issues   Fri Nov 11, 2011 5:23 am

I have been playing BF3 since the first day of release. I haven't had any issues. I had smooth game play and no crashes.

I hadn't played since Sunday (11-6-11). Last night 11-10-11 my game ran horribly. I was rubberbanding all over the place. My games logged out (crashed) at least 6 times. The game would close but Battlelog and Origin would still be open.

Any ideas?

I have installed the new ATI drivers but I haven't had time to play since.


McKilla76
Back to top Go down
View user profile
McKilla76

avatar

Posts : 83
Join date : 2011-01-13
Age : 40
Location : United States

PostSubject: Re: BF3 Issues   Thu Dec 08, 2011 7:05 am

Last week I noticed when the rubberbanding started my CPU was running at 80+ percent.

How much does a CPU impact gameplay?

I have an Athlon II Quad 2.8 Ghz.

I don't get the rubberbanding all the time. It doesn't seem to be map specific either.

Any ideas?

I was told it could possibly be a router issue but I don't have issues with any other games or applications.
Back to top Go down
View user profile
Yonni

avatar

Posts : 352
Join date : 2010-01-18
Age : 72
Location : Utah

PostSubject: Re: BF3 Issues   Thu Dec 08, 2011 9:19 am

your cpu may be bottlenecking things, what video card do you have? All the new games are very CPU dependent and if the cpu is not up to snuff then things like rubberbanding occur. The CPU dependence has to do with port's to consoles and consoles games being ported to PC.

_________________
Back to top Go down
View user profile
McKilla76

avatar

Posts : 83
Join date : 2011-01-13
Age : 40
Location : United States

PostSubject: Re: BF3 Issues   Fri Dec 09, 2011 6:05 pm

I have an XFX HD 5870 1GB.

The weird thing is I had no issues for the first 3 weeks then in early November there was an update and that is when all of my issues began.

I have a Gigabyte 990fx motherboard and an AMD FX-6100 3.3Ghz(3.9Ghz) with 8 GB of (1866) ram waiting for me to upgrade. I just haven't done it yet. I'm hoping all of my issues go away then.


McKilla76
Back to top Go down
View user profile
McKilla76

avatar

Posts : 83
Join date : 2011-01-13
Age : 40
Location : United States

PostSubject: Re: BF3 Issues   Tue Dec 20, 2011 2:14 pm

McKilla76 wrote:
I have an XFX HD 5870 1GB.

The weird thing is I had no issues for the first 3 weeks then in early November there was an update and that is when all of my issues began.

I have a Gigabyte 990fx motherboard and an AMD FX-6100 3.3Ghz(3.9Ghz) with 8 GB of (1866) ram waiting for me to upgrade. I just haven't done it yet. I'm hoping all of my issues go away then.


McKilla76

So I did my upgrade and installed Win 7 etc.

I have an issue. I have 2 4gb sticks of 1866 RAM.

When I install it dual channel slot ddr3-1 and ddr3-2 it only recognizes 6gb and tells me 2gb is allocated to the system leaving me 3.92gb.

When I install both sticks in one channel ddr3-1 and ddr3-3 my mobo recognizes all 8gb.

Any ideas?
Back to top Go down
View user profile
Ironman

avatar

Posts : 1165
Join date : 2010-07-18
Age : 51
Location : LA Lower Arkansas

PostSubject: Re: BF3 Issues   Tue Dec 20, 2011 2:54 pm

if im understanding you correctly , you need to put the ram into slots 1 and 3

_________________
Back to top Go down
View user profile
McKilla76

avatar

Posts : 83
Join date : 2011-01-13
Age : 40
Location : United States

PostSubject: Re: BF3 Issues   Tue Dec 20, 2011 3:22 pm

Ironman wrote:
if im understanding you correctly , you need to put the ram into slots 1 and 3

I currently have both sticks in ddr3-1 and ddr3-3. They are side by side. This is one channel though. They are not "dual" channel. Slots 1 and 3 are one channel and 2 and 4 are the second channel.

My manual says to run two sticks in ddr3-1 and ddr3-2. This puts a stick in each channel thus enabling dual channel performance.
Back to top Go down
View user profile
Ironman

avatar

Posts : 1165
Join date : 2010-07-18
Age : 51
Location : LA Lower Arkansas

PostSubject: Re: BF3 Issues   Tue Dec 20, 2011 3:27 pm

lol im lost , but im not a PC guru. Ive just always been told to put sets of ram in 1-3 and 2-4

_________________
Back to top Go down
View user profile
McKilla76

avatar

Posts : 83
Join date : 2011-01-13
Age : 40
Location : United States

PostSubject: Re: BF3 Issues   Tue Dec 20, 2011 4:10 pm

Ironman wrote:
lol im lost , but im not a PC guru. Ive just always been told to put sets of ram in 1-3 and 2-4

My mobo has 4 slots. They are numbered (from left to right) 4,2,3, and 1. My mobo manual says to fill slots 1 and 2 first.

But my system doesn't detect all 8gb when I do this. It only detects 6gb. It also sees my ram as being 1600 vs 1866.

With slots 1 and 3 filled all 8gb is detected but my bios reads the ram as 1333.

I don't know either I've never setup a bios before.

Back to top Go down
View user profile
Ironman

avatar

Posts : 1165
Join date : 2010-07-18
Age : 51
Location : LA Lower Arkansas

PostSubject: Re: BF3 Issues   Tue Dec 20, 2011 5:54 pm

leave em in slots 1 and 3 and let it bump

_________________
Back to top Go down
View user profile
McKilla76

avatar

Posts : 83
Join date : 2011-01-13
Age : 40
Location : United States

PostSubject: Re: BF3 Issues   Tue Dec 20, 2011 5:59 pm

Ironman wrote:
leave em in slots 1 and 3 and let it bump

Yeah. I went in and manually set the bios for the latency and upped the speed to 1600. It seems to load fine.

I'm downloading BF3 right now.

I may try switching the slots and setting the bios again a little later.

Thanks.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: BF3 Issues   

Back to top Go down
 
BF3 Issues
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Valkyrie Construction Issues
» I knew there were issues with Finecast...
» iOS6 Update Issues
» Forza 5 braking issues
» GS6 Issues

Permissions in this forum:You cannot reply to topics in this forum
 :: General Discussion :: Battlefield Series :: BF3-
Jump to: